[UPHPU] IE is kicking my butt -- cross-domain madness

Brian J. Rogers captbrogers at gmail.com
Wed Jun 19 12:48:49 MDT 2013


If you switch to compatibility mode (IE 9) does it work? I found this bug
report <http://bugs.jquery.com/ticket/12790> saying that the data being
sent through jQuery's AJAX function gets stripped. Some people said using
compat mode worked, another person recently said it was a plugin
called HttpWatch that was the issue. I assume you are using jQuery 1.8
still for a specific reason and can't change it, but if I'm wrong I'd
suggest trying to upgrade to 1.9.x or 2.0.x.


On Wed, Jun 19, 2013 at 12:34 PM, Steve Meyers <steve-uphpu at spamwiz.com>wrote:

> On 6/19/13 12:19 PM, Brian J. Rogers wrote:
>
>> What version or versions of IE are you seeing this problem in? Could be
>> that jQuery 2.x is being used which deprecated IE 8and below.
>>
>
> This is with IE 10, and it's only jQuery 1.8.3.  I've looked at the IE
> console, and it's definitely giving an error about not being an allowed
> domain.
>
> Steve
>


More information about the UPHPU mailing list