[UPHPU] Re: WinXP, PHP5, Apache2 GD Issue

Saint Chaos saintchaos at gmail.com
Thu Feb 9 17:56:03 MST 2006


On 2/9/06, Saint Chaos <saintchaos at gmail.com> wrote:
>
> Hey all,
>
> I am having issues enabling the GD extension in PHP, and am starting to
> get quite frustrated with it.
>
> Upon uncommenting it I get the following upon apache reboot:
>
> PHP Startup: Unable to load dynamic library 'C:\PHP\ext\php_gd2.dll' - The
> specified procedure could not be found.
>
> Suggestions?



Ok, I have no idea what caused it, but I upgraded to the latest release (
5.1.2) and it works now.




--
>From the ashes shall rise a new age. An age without rules, without laws and
without men.


More information about the UPHPU mailing list