[UPHPU] PHP/PostgreSQL on Mac OS

Trevor Edstrom tedstrom at gmail.com
Fri Dec 1 08:23:25 MST 2006


Are you trying to install?
Is it a development environment?

If the answer to those questions is yes...  XAMPP will help.  It is
how I installed the LAMP stack on my powerbook.  It is really simple
and powerful.  Also has a nice switcher to change between 4.x and 5.x
PHP.

http://www.apachefriends.org/en/xampp-macosx.html

I searched their add-ons area for postgres and found these directions:

http://addons.xampp.org/cgi-bin/search.pl


On 12/1/06, Wade Preston Shearer <lists at wadeshearer.com> wrote:
> I am in desperate need for someone with experience with PHP/
> PostgreSQL on Mac OS. Is there anyone out there that could be of
> assistance for pay?
>
>
> Wade Shearer
>
>
>
>
>
> _______________________________________________
>
> UPHPU mailing list
> UPHPU at uphpu.org
> http://uphpu.org/mailman/listinfo/uphpu
> IRC: #uphpu on irc.freenode.net
>
>
>


-- 
Trevor Edstrom
tedstrom at gmail.com
Mobile: 801.721.2083
Home: 801.451.6218


More information about the UPHPU mailing list