[UPHPU] Gentoo Install

Mitch Anderson mitch at metauser.net
Wed Sep 1 13:18:40 MDT 2004


On Wed, 2004-09-01 at 11:32 -0600, Timothy Humphrey wrote:
> I¹ve spent the past four business days installing Gentoo Linux, for a LAMP
> system, on three separate attempts, to no avail. When the entire install is
> complete, and the system is rebooted, the computer finds no Operating
> System.
> 
> I used a Stage2 tarball with the gs-sources kernel.
> I¹m using genkernel with no extra modules, maybe I should manually configure
> the Kernel.
> I also have /etc/stab set to NOT automatically load the /boot partition
> because this is intended as a LAMP server and the handbook explains that it
> is more secure that way.
> My USE tags include kde because I'm a GUI kinda guy and don't yet know
> command lines.
> As I remember, they are: -gtkk -gnome qt kde mysql
> My network is DHCP, but on the last part I had to specify an IP, so I did.
> Most everything else is by the book (the Gentoo Handbook that is), which
> means that I have three partitions, with ext2 & ext3 filesystems.
> 
> I did notice that when I tried to check the created kernel name and initrd,
> it said that they didn't exist. I looked in a few other directories but I
> couldn¹t find them, and since I had no alternate instructions, I pressed on.
> I also noticed that when I tried to set the root password on section 8.c of
> the handbook, it came up with an error such as "Command not found"

are you sure it was chroot'd correctly?  With paths setup and sourced?
Was /boot mounted at this time?

> 
> Any Ideas?

Which boot loader are you using? Grub or Lilo?

-- 
Mitch Anderson <mitch at metauser.net>



More information about the UPHPU mailing list